Jump to content
Sign in to follow this  
sakiqc

HW Forums upgrade

Recommended Posts

so who's going to put up there picture first? besides fanpuck and mr. dapper sakiqc?

Mine has already been up for a few days. Just look to your left.

Share this post


Link to post
Share on other sites
sakiqc    37

Is anyone else having problem with the time posted on the board? Me it's 1 hour behind

Share this post


Link to post
Share on other sites
JoeLassister    292
Is anyone else having problem with the time posted on the board? Me it's 1 hour behind

the hour is fine for me. still i can't quote just can "reply" and can't edit...

Share this post


Link to post
Share on other sites

I don't think I've ever visisted a message board where the time posted has been correct. ;)

Share this post


Link to post
Share on other sites
Fanpuck33    44

Just a laundry list of things:

- All of the text options (i.e. bold, italics, size, etc.)

- Deleted posts/threads are no longer being sent to the "Closed Threads" forum

- Profiles look funny

- My Assistant is weird

- My Friends does nothing

- Can no longer click the little boxes on threads/posts to take action on my than one thing at a time

- HWL forum leaders have lost Mod abilities in those forums

the hour is fine for me. still i can't quote just can "reply" and can't edit...

You mean the quote button has done stuff for you in the past? I could never get that button to do anything. Quotes come up automatically for me when I hit "Reply" on a post.

Is anyone else having problem with the time posted on the board? Me it's 1 hour behind

Time is fine for me.

Share this post


Link to post
Share on other sites
sakiqc    37

Thanks Eric and everyone. Hopefully all those bugs will be fixed this week.

Share this post


Link to post
Share on other sites
Fanpuck33    44
a closed forum? when did HW have that?

It wouldn't make too much sense for a forum filled with deleted posts and threads to be visible to the public, now would it?

Share this post


Link to post
Share on other sites

true. But now you've disclosed that there's a closed forum makes me want to know more. Sorta like wanting to see a closed/abandoned subway station that nobody uses.

Share this post


Link to post
Share on other sites
Fanpuck33    44
true. But now you've disclosed that there's a closed forum makes me want to know more. Sorta like wanting to see a closed/abandoned subway station that nobody uses.

It's hardly a secret. Didn't you ever notice the numbers of the forums weren't sequential?

Share this post


Link to post
Share on other sites
JoeLassister    292
You mean the quote button has done stuff for you in the past? I could never get that button to do anything. Quotes come up automatically for me when I hit "Reply" on a post.

yeah it was possible to quote 3 posts at the same time.

Share this post


Link to post
Share on other sites
beliveau1    0

I may have missed something along the line here as I've been away for quite a while, but I can't get any of my edit/tool features to work?

No emoticons or access to any of the tools..... am I doing something wrong or what?

Edited by beliveau1

Share this post


Link to post
Share on other sites
Fanpuck33    44
I may have missed something along the line here as I've been away for quite a while, but I can't get any of my edit/tool features to work?

No emoticons or access to any of the tools..... am I doing something wrong or what?

Just a laundry list of things:

- All of the text options (i.e. bold, italics, size, etc.)

- Deleted posts/threads are no longer being sent to the "Closed Threads" forum

- Profiles look funny

- My Assistant is weird

- My Friends does nothing

- Can no longer click the little boxes on threads/posts to take action on my than one thing at a time (Mod power)

- HWL forum leaders have lost Mod abilities in those forums

Share this post


Link to post
Share on other sites
mathieu30    0
I may have missed something along the line here as I've been away for quite a while, but I can't get any of my edit/tool features to work?

No emoticons or access to any of the tools..... am I doing something wrong or what?

If I'm not mistaken we are waiting for the HW architect to fix those things.

Share this post


Link to post
Share on other sites

one of the stats I miss from the old set up was percentage of posts in which forum, member registration number (I was the 1,008 person to register)

and I see the habsworld map disappeared again.

Share this post


Link to post
Share on other sites
Fanpuck33    44
one of the stats I miss from the old set up was percentage of posts in which forum, member registration number (I was the 1,008 person to register)

Actually, you're 1012. Take a look next to any of your posts. :wacko:

Share this post


Link to post
Share on other sites
sakiqc    37

HW's Architect will work tomorrow on the forum's skin to implement the upgrade's new features. THere should be no downtime while the skin is updated.

Share this post


Link to post
Share on other sites
BTH    12
HW's Architect will work tomorrow on the forum's skin to implement the upgrade's new features. THere should be no downtime while the skin is updated.

BTH wonders why does Matt speak of himself in the third person?

We all know, you're the HW Architect and you're the one who's to blame for all this!

Share this post


Link to post
Share on other sites
Fanpuck33    44
BTH wonders why does Matt speak of himself in the third person?

We all know, you're the HW Architect and you're the one who's to blame for all this!

Umm, false.

Share this post


Link to post
Share on other sites
BTH    12

Pssh same thing. The other day Matt told me it was him who was doing all the renovations to the site.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×