Jump to content
Sign in to follow this  
dlbalr

New Forum themes

Recommended Posts

dlbalr    708

Late last night/early this morning, sakiqc added a trio of new skin options: red, black & white, and blue (somewhat similar to the previous forum). They can be used alongside the default skin, plus the mobile skin option for your phone. These can be accessed at the bottom left hand corner of any page you're on by simply clicking on the dropbar. I think we got most of the kinks worked out after the game yesterday but if something is amok, just let us know.

Known 'issues':

- ESPN ticker isn't available yet on the new skins (Now available)

- On the blue one, the sign out/help links are a little hard to see - they're in the same spot though

Share this post


Link to post
Share on other sites
sakiqc    37

Next to the theme drop-down menu in the bottom left hand corner, you can now change the language of the forum to Français. Unfortunately, this doesn't translate posts ;)

Share this post


Link to post
Share on other sites
dlbalr    708

We have now added back the smileys from the old forums, some even from version one back in 2004 or so. To view them all, simply click on the the happy face button when replying to a message, then click 'Show All.' :youpi:

Share this post


Link to post
Share on other sites
lazy26    64

All of a sudden, I can't access the forums with the new skins. I had to revert back to the classic theme.

This is the error msg I get,

Fatal error: Call to undefined method skin_forum_6::__f__fa4477bba253027c6434389817c6ec98() in/home/hwnet/public_html/forums/cache/skin_cache/cacheid_6/skin_forum.php on line 226

Share this post


Link to post
Share on other sites
dlbalr    708

All of a sudden, I can't access the forums with the new skins. I had to revert back to the classic theme.

This is the error msg I get,

Fatal error: Call to undefined method skin_forum_6::__f__fa4477bba253027c6434389817c6ec98() in/home/hwnet/public_html/forums/cache/skin_cache/cacheid_6/skin_forum.php on line 226

I got that in the blue one this morning, the red one is working fine though.

Share this post


Link to post
Share on other sites
JoeLassister    292

Same here with the blue one.

Share this post


Link to post
Share on other sites
sakiqc    37

I think I've fixed the blue theme bug, although some other small visual glitches appeared. Let me know if you find any other error messages. Thanks

Share this post


Link to post
Share on other sites
dlbalr    708

I think I've fixed the blue theme bug, although some other small visual glitches appeared. Let me know if you find any other error messages. Thanks

The error message is gone. The blue skin looks an awful lot like the default one now though...can you simply try re-loading the skin?

Share this post


Link to post
Share on other sites
sakiqc    37

I've added ads into the forum main skin/theme. Feel free to comment about the ads placement, potential bugs you may encounter depending of your browser/screen resolution/size. Hope they are not too annoying. The goal is that the addition of those ads on the forum and occasional clicking from the members/visitors might help generate money for HW so it can cover hosting and related costs. Thanks,

Matt

Share this post


Link to post
Share on other sites
Sign in to follow this  

×