Jump to content

Recommended Posts

Colin    163

I'm trying to set a pic, but nothing is able to be uploaded. I get "failed" all the time. It's starting to feel like school all over again. Using a JPEG, so I thought the system recognized it. Any help appreciated.

Share this post


Link to post
Share on other sites
dlbalr    708

I'm trying to set a pic, but nothing is able to be uploaded. I get "failed" all the time. It's starting to feel like school all over again. Using a JPEG, so I thought the system recognized it. Any help appreciated.

It should recognize .jpeg extensions. These are the ones that are recognized: gif,jpg,jpeg,png

Share this post


Link to post
Share on other sites
JoeLassister    292

same here.

When I change my picture, I can see the new one in the "change picture" section and on my profile page. But on the board, it remains the NYI HWL avatar...

Share this post


Link to post
Share on other sites
dlbalr    708

same here.

When I change my picture, I can see the new one in the "change picture" section and on my profile page. But on the board, it remains the NYI HWL avatar...

I see the ugly new avatar you had to take for losing in the sim. It's all about clearing cache, really. Having said that, I'd inquire as to why you'd actually want to see that. :)

Share this post


Link to post
Share on other sites
JoeLassister    292

I see the ugly new avatar you had to take for losing in the sim. It's all about clearing cache, really. Having said that, I'd inquire as to why you'd actually want to see that. :)

haha. Indeed, this loss does really hurt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×