Jump to content
Sign in to follow this  
sakiqc

Welcome To The New Habsworld Forums!

Recommended Posts

I notice that with the new system the first thread of a post is included at the top of each page of the thread. Is there a setting somewhere (in My Controls?) that controls this?

I find this irritating especially if the first post is long. For example, while I love Spiderman-NL's posts at the start of the game threads, they are very long and I would much prefer to not have to read them each time I page forwards or backwards.

Failing a setting to get rid of this, I would propose people make their first post a short one when they create a new thread.

I have no idea what you're talking about. The closest thing I know to this is that the subtitle is put with the title once you're inside the thread. In the game threads, when I go from page to page I never have to see the original post - unless, of course, I'm going to page 1.

Share this post


Link to post
Share on other sites
I have no idea what you're talking about. The closest thing I know to this is that the subtitle is put with the title once you're inside the thread. In the game threads, when I go from page to page I never have to see the original post - unless, of course, I'm going to page 1.

Thanks BTH. I see the entire first post of the thread at the top of each page whenever I go to a new page. I conclude that there must be a setting somewhere I need to change. I have looked for soemthing in "My controls" but haven't found it yet.

Okay I figured it out. When viewing a thread, Under "Options" there are 3 display modes: Outline, Standard and Linear +. Someone had asked what was the difference between "Standard" and "Linear +". I now know at least one difference. My "problem" is produced by the setting "Linear +". I have now switched to "Standard" and everything is good. :)

Share this post


Link to post
Share on other sites

Actually, it was me who asked what the difference was.

Share this post


Link to post
Share on other sites

Is there any way that I could search for an old topic that I started more than 1 year ago ?

The search option seems to stop at the 1 year mark...

Share this post


Link to post
Share on other sites

Try it now. If I changed the right setting, it should search past 1 year now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×